21 reputation
2
bio website
location
age 22
visits member for 1 year, 9 months
seen Mar 13 at 11:38

Dec
24
awarded  Popular Question
Jul
8
comment Arch: can't use pacman: error while loading shared libraries
I did that but now I get two new errors: /usr/local/lib/libcurl.so.4 no version information available (required by /usr/lib/libalpm.so.7) /lib/libc.so.6: version 'GLIB_2.15' not found (required by /usr/lib/libgpgme.1
Jul
7
comment Arch: can't use pacman: error while loading shared libraries
Ok pacman finds libcurl now but now it doesn't find libgpgme.so.11. I installed gnupg 2.0 but that doesn't help. But "find / -name 'libgpgme*'" doesn't even return anything. Any idea what's happening?
Jul
7
awarded  Student
Jul
7
asked Arch: can't use pacman: error while loading shared libraries