Reputation
578
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
7 13 30
Impact
~237k people reached

  • 0 posts edited
  • 2 helpful flags
  • 16 votes cast
Jan
25
awarded  Popular Question
Jan
21
awarded  Notable Question
Oct
5
awarded  Notable Question
Oct
1
awarded  Popular Question
Sep
18
accepted Putting a warning flag on a particular version
Sep
17
awarded  Notable Question
Sep
17
revised Putting a warning flag on a particular version
edited tags
Sep
17
asked Putting a warning flag on a particular version
Jul
25
awarded  Notable Question
Jun
30
awarded  Popular Question
Apr
19
awarded  Popular Question
Feb
6
awarded  Popular Question
Jan
2
comment Problem in installing Google voice and video plugin for Gmail
It is still .i686. Google hasn't updated it I guess.
Jan
2
awarded  Popular Question
Jan
1
comment Problem in installing Google voice and video plugin for Gmail
Tried as you said, got the same error. Transaction Check Error: package libv4l-0.8.3-2.el6.x86_64 (which is newer than libv4l-0.6.3-2.el6.i686) is already installed
Jan
1
asked Problem in installing Google voice and video plugin for Gmail
Oct
8
awarded  Yearling
Oct
3
accepted Difference between SNAT and Masquerade
Oct
3
asked Difference between SNAT and Masquerade
Sep
14
accepted Can ping but can't do ssh