Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
1
Impact
0 people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
Dec
24
answered Trying to install spotify with libssl1.0.0
Jul
6
awarded  Autobiographer
Jul
6
comment Arch Linux: Yaourt/Makepkg Can Not Build Apache
Would you care to provide more details about it? Sounds like it's broken.
Jul
6
comment Arch Linux: Yaourt/Makepkg Can Not Build Apache
No you didn't understand me, the package isn't really outdated. Yes there is a 2.4 branch and it's not packaged in Arch Linux. But 2.2.22 is the latest release of Apache 2.2 and Apache 2.2 is maintained by the Apache Foundation. It's not unreasonable not to jump to Apache 2.4 right away until the ecosystem is reasonably ready, like Arch Linux already did with Python by not jumping on Python 3 right away.
Jul
6
comment Arch Linux: Yaourt/Makepkg Can Not Build Apache
This has nothing to do with Apache being "outdated". The 2.2 branch will be maintained upstream for a while anyway.
Jul
6
answered Arch Linux: Yaourt/Makepkg Can Not Build Apache