202 reputation
28
bio website ayrshireminis.com
location Mauchline, East Ayrshire, Scotland
age 30
visits member for 2 years
seen Apr 9 at 10:22

Apr
8
awarded  Popular Question
Mar
21
awarded  Popular Question
Feb
21
asked Where are my emails stored on CentOS 5.6
Feb
18
awarded  Yearling
Feb
18
accepted Update a Red Hat repo with no packages
Feb
18
comment Update a Red Hat repo with no packages
Many thanks for this. This did indeed resolve the problem for me, however it has trashed the original RS Zabbix Repository. I know have Zabbix Official Repository - x86_64 under the repo id of zabbix.
Feb
18
comment Update a Red Hat repo with no packages
@JennyD Thanks, please see my edit.
Feb
18
revised Update a Red Hat repo with no packages
added 1075 characters in body
Feb
18
comment Update a Red Hat repo with no packages
@JennyD I'm not sure, is there a way to determine this? yum info zabbix doesn't return repo information.
Feb
18
asked Update a Red Hat repo with no packages
Nov
4
awarded  Notable Question
Jul
16
accepted cannot create symbolic link on CentOS 5.6 - File exists error
Jun
28
asked cannot create symbolic link on CentOS 5.6 - File exists error
Jun
20
asked Samba daemon hammering CPU on CentOS 5.6 VM on bootup
Feb
1
comment set VM IP address to be the same every time from DHCP on CentOS 5.6
I can confirm a restart of both the VM and the host machine works well.
Feb
1
accepted set VM IP address to be the same every time from DHCP on CentOS 5.6
Feb
1
comment set VM IP address to be the same every time from DHCP on CentOS 5.6
Fanstastic! Thanks a lot. I've done a ifdown and ifup and mapped a new drive for 192.168.0.54 and it seems to be working fine. I'm just going to restart the VM and the machine itself to see if it connects OK after a restart and doesn't try and go through DHCP again.
Feb
1
awarded  Editor
Feb
1
comment set VM IP address to be the same every time from DHCP on CentOS 5.6
A static IP is fine for me, Michael. I am having some trouble with the configuration though. As I say, DHCP on my router is rotating me between 192.168.0.8, 9 and 10...so can I set it to 192.168.0.54 (like in my screenshot) to safe collisions? What should my Default gateway IP be as there's limited documentation out there for this utility.
Feb
1
revised set VM IP address to be the same every time from DHCP on CentOS 5.6
added 239 characters in body