231 reputation
15
bio website
location
age
visits member for 2 years, 4 months
seen Jul 27 at 2:23

I do not think there is any thrill that can go through the human heart like that felt by the inventor as he sees some creation of the brain unfolding to success... Such emotions make a man forget food, sleep, friends, love, everything. -Nikola Tesla

Facts about me

  • I tend to type long lists on the keyboard
  • I like squared art
  • I enjoy comic books
  • I live in a fantasy world of my own
  • I play a musical instrument way to much, more then 30 hours a week
  • I hate and don't watch TV
  • I read too much of everything
  • I don't wear glasses, but probably should
  • I don't shave regularly, meaning I have a beard most of the time
  • I dislike Facebook
  • I don't sleep much
  • I code (why would I be here)

Jul
21
comment Hard disk spins down and up too frequently when on battery
I have changed my answer, try the permanent solution which I have already mentioned in the answer before.
Jul
21
revised Hard disk spins down and up too frequently when on battery
question expanded - another solution added
Jul
20
comment Hard disk spins down and up too frequently when on battery
One more thing, I also disabled hdd spindown in my GUI power manager for both AC and battery power (Xfce for me). It seams to be working well with hdparm. Try removing hdparm altogether and see if your hdd spinsdown then. You can always install it again and reconfigure.
Jul
20
comment Hard disk spins down and up too frequently when on battery
No, I meant to say that it solves it permanently even after I switch back to AC power and hdparm resets the APM value. When I switch back to battery, although the APM remains the same I don't need to change it as I find that the hdd doesn't spindown anymore.
Jul
20
comment Hard disk spins down and up too frequently when on battery
Yes it resets it back, but it fixed the problem for me nonetheless. It doesn't spindown the hdd anymore when on battery.
Jul
19
revised Set Sound Settings to 152% on Boot (LMDE)
added 70 characters in body
Jul
19
comment Set Sound Settings to 152% on Boot (LMDE)
Try the reduction I suggested. Also try setting it via gui and then save it with alsactl store. Must be a Mint bug.
Jul
19
comment Set Sound Settings to 152% on Boot (LMDE)
OK, try setting it below 100% like 80%, execute sudo alsactl store and reboot. I think this might be a Mint only bug where you cannot set it above 100%.
Jul
19
awarded  Commentator
Jul
19
comment Set Sound Settings to 152% on Boot (LMDE)
You need sudo for alsactl store. Try amixer set Master 152%
Jul
19
awarded  Yearling
Jul
19
comment Set Sound Settings to 152% on Boot (LMDE)
Oh, OK. Run the terminal/console type in sudo amixer set Master 152, enter your root (super user) password. Then run the second command sudo alsactl store, enter your root (super user) password again. Reboot. Done.
Jul
19
comment Set Sound Settings to 152% on Boot (LMDE)
Nice Spinal Tap reference. This one's more like 15.
Jul
19
answered Set Sound Settings to 152% on Boot (LMDE)
Jul
19
revised Weird Booting Problem with Debian Squeeze
unneeded text deleted
Jul
19
revised Hard disk spins down and up too frequently when on battery
crucial mistakes corrected
Jul
19
answered Hard disk spins down and up too frequently when on battery
Jun
19
awarded  Caucus
Nov
23
comment Where can I see the last mount time?
dumpe2fs same as tune2fs can not retrieve mount time for NTFS and FAT filesystems.
Aug
2
comment dd command for windows filesystem
+1 for mentioning cat, I forgot to do that.