Reputation
7,514
Top tag
Next privilege 10,000 Rep.
Access moderator tools
Badges
1 18 22
Newest
 Good Answer
Impact
~326k people reached

Apr
7
answered safely unmount samba share in freebsd
Mar
26
awarded  Good Answer
Mar
19
awarded  freebsd
Mar
2
awarded  Yearling
Feb
1
comment Crontab not running a shell script
@alexhore - yes, in this case, alex indicates the user that will run the utility. In general, /etc/crontab is used for system-related cronjobs, and users are expected to use the crontab command to configure and install their own jobs.
Jan
15
comment how to split long psql command in bash script over several lines
It's just a plain old double-quoted string, which is treated as such by the shell. Nothing magical about it just because it contains SQL!
Jan
7
answered Find common rows on two gzipped files
Dec
13
comment Zsh theme not being applied
Make sure the line setting your desired theme appears in ~/.zshrc before source $ZSH/oh-my-zsh.sh, otherwise it won't get loaded.
Nov
30
comment How to use SSH tunnel to connect to remote MySQL server?
Put the public key in the remote user's ~/.ssh/authorized_keys file.
Nov
23
comment Using regex quantifier with find
The first example uses normal regexp syntax, where the second uses extended syntax. Your version of find obviously expects the former by default. You don't say what system you're on - your find might have a switch to turn on extended regexp parsing. On FreeBSD, for example, it's -E
Nov
4
answered “ruby: Command not found” on FreeBSD, despite having installed it
Oct
1
awarded  Enlightened
Oct
1
awarded  Nice Answer
Aug
24
answered creating a xar archive using the tar utility in FreeBSD
Jul
10
awarded  Enlightened
Jul
10
awarded  Nice Answer
Jun
17
comment Freebsd 10.1: X11 keyboard is english ,how to set to italian?
Try putting those settings in /usr/local/etc/X11/xorg.conf.d/keyboard.conf. The values you specified look good, so should work if the server can find the config file.
Jun
12
comment Freebsd 10.1: X11 keyboard is english ,how to set to italian?
Is your X server configured to use hal? The default now is to use FreeBSD's devd instead, which requires different configuration.
May
6
awarded  Enlightened
May
6
awarded  Nice Answer