Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
8
Impact
~563 people reached

  • 0 posts edited
  • 0 helpful flags
  • 1 vote cast
Sep
24
awarded  Autobiographer
Sep
23
accepted Mail server broken my LAMP installation
Sep
23
answered Mail server broken my LAMP installation
Sep
23
awarded  Supporter
Jan
26
awarded  Tumbleweed
Jan
6
revised Mail server broken my LAMP installation
added 43 characters in body
Jan
6
comment Mail server broken my LAMP installation
Is it possible that I have another DNS server apart from bind9? Just a thought
Jan
6
revised Mail server broken my LAMP installation
added 88 characters in body
Jan
6
awarded  Commentator
Jan
6
awarded  Custodian
Jan
6
reviewed Approve Mail server broken my LAMP installation
Jan
6
comment Mail server broken my LAMP installation
bind: unrecognized service I also tried sudo /etc/init.d/bind stop it says unrecognized service I will install it.
Jan
6
revised Mail server broken my LAMP installation
added 50 characters in body
Jan
6
revised Mail server broken my LAMP installation
added 42 characters in body
Jan
6
revised Mail server broken my LAMP installation
added 243 characters in body
Jan
6
comment Mail server broken my LAMP installation
127.0.0.1 redirects me to mail.example.com and says server not found and nslookup localhost gives me this: Server: 127.0.0.1 Address: 127.0.0.1#53 Name: localhost Address: 127.0.0.1
Jan
6
comment Mail server broken my LAMP installation
If I reinstall apache will the problem be solved?
Jan
6
revised Mail server broken my LAMP installation
added 995 characters in body
Jan
6
comment Mail server broken my LAMP installation
I also tried sudo a2dissite mail.example.com, it says it doesn't exist
Jan
6
comment Mail server broken my LAMP installation
In my sites-available are default and default-ssl. I tried sudo a2ensite default, it says default already enabled. I tried reload/restart all works well, but still when I write localhost in browser it redirects me to mail.example.com