Reputation
10,931
Top tag
Next privilege 15,000 Rep.
Protect questions
Badges
5 35 58
Newest
 Yearling
Impact
~623k people reached

2d
reviewed Approve I can not get commands to operate
2d
comment Install Acrobat Reader in SuSE 10.3
Adobe Reader for Linux has been discontinued for quite a while. What do you need from it, specifically, that other PDF readers can't provide?
2d
reviewed Approve Install Acrobat Reader in SuSE 10.3
Apr
22
reviewed Leave Open YaST - Allocating a new partition leads to warning
Apr
13
comment Do I have more thn one wireless driver modules?
@Tim Judging from my machine (which has a Intel wireless card, too) I think that yes.
Apr
13
answered Do I have more thn one wireless driver modules?
Apr
7
reviewed Approve Linux or Unix online practice environment
Apr
7
answered Linux or Unix online practice environment
Mar
20
comment How to delete the whole root with rm rf and shred together?
@user_parser it erases everything at the hard disk level (basically you're writing garbage to the partition), so everything will be gone. No need for any parameters like force or recursive.
Mar
20
answered How to delete the whole root with rm rf and shred together?
Mar
7
answered How do Linux distributions check the CD/DVD-ROM integrity?
Feb
27
comment getting ? in permissions when running ll/ls command
I've seen similar problems with a corrupted file system and a physically damaged hard disk. Try running fsck on the device.
Feb
17
awarded  Yearling
Feb
9
revised iphone wiki excerpt
added 104 characters in body
Feb
9
wiki created iphone excerpt
Feb
9
suggested approved edit on iphone tag wiki excerpt
Feb
3
comment vi shows as vim
Arch Linux has this vi by default.
Jan
31
comment Ethernet only works when PC booted with cable plugged in
@psusi the router works for wireless; also, as I said, when I boot up the PC with the Ethernet cable in, it works normally. I will play with wireshark to see what comes out.
Jan
31
comment Ethernet only works when PC booted with cable plugged in
@psusi None of them work: the DHCP request just keeps timing out and setting an IP address manually gives "Network is unreachable" even when pinging my router.
Jan
30
asked Ethernet only works when PC booted with cable plugged in