71 reputation
3
bio website
location London
age
visits member for 2 years, 8 months
seen Feb 1 '12 at 17:49

Feb
1
comment Unity: Stop Dock Repopulation at Restart
Out of those three I've already done the first two suggestions, but to no avail. The latter I tried just now, with the same result. I just tried Unity and Unity 2D, finding that both have the same problem. I also removed all graphical applications I've installed, which included DWM, LXDE, and Exaile. The problem remains, which is to be expected since it had this issue before I installed any of them. Thanks for the help so far though.
Jan
31
awarded  Supporter
Jan
28
comment Unity: Stop Dock Repopulation at Restart
Just to add, do you think I should file a bug report? It's subtly different to the forgetful-settings being detailed in the above bug fix page.
Jan
28
comment Unity: Stop Dock Repopulation at Restart
Here's what I tried from your list: reinstalled libdconf0; updated to a version past the one mentioned in the bug fix report; removed all configuration files and folders I could find; reinstalled the whole of Unity; and deleted Compiz configuration using the defaults. None of them fixed the problem -_- Thanks for the suggestions though.
Jan
26
awarded  Promoter
Jan
24
awarded  Student
Jan
24
asked Unity: Stop Dock Repopulation at Restart