Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
2 7
Impact
~14k people reached

  • 0 posts edited
  • 0 helpful flags
  • 2 votes cast
Sep
24
awarded  Autobiographer
Mar
18
awarded  Notable Question
Oct
3
awarded  Popular Question
Aug
21
awarded  Notable Question
Jun
1
comment Fedora 17: plugged in iphone, but nothing happens
comment #2 had the solution; I've updated my question to contain the details of the fix. Great find!
Jun
1
accepted Fedora 17: plugged in iphone, but nothing happens
Jun
1
revised Fedora 17: plugged in iphone, but nothing happens
Updated with solution
May
31
comment Fedora 17: plugged in iphone, but nothing happens
Thanks for the suggestion! Unfortunately, i have gtkpod already installed :(
May
31
awarded  Supporter
May
31
comment Fedora 17: plugged in iphone, but nothing happens
seeing the result of my dmesg, it appear that it's "connected". Taking it a step further I how would I go about mounting it?
May
31
comment Fedora 17: plugged in iphone, but nothing happens
@Tim Yes, sorry I didn't make it more clear.I'm a not as strong in *nix environment as I'd like to be--but I was used to plugging my phone in and having it mounted automatically.
May
31
revised Fedora 17: plugged in iphone, but nothing happens
added 62 characters in body
May
31
comment Fedora 17: plugged in iphone, but nothing happens
@Marco Semantics I guess, but I'm sure you were able to piece together that I meant I'm unable to mount the device and no error messages appeared in a manner I'm equipped to find.
May
31
comment Fedora 17: plugged in iphone, but nothing happens
@Tim It appears so-- for brevity sake, I tried to omit what didn't look related.
May
31
revised Fedora 17: plugged in iphone, but nothing happens
added 1784 characters in body
May
31
comment Fedora 17: plugged in iphone, but nothing happens
@Renan I felt this was a more appropriate forum. I did already go back a delete it though...
May
31
asked Fedora 17: plugged in iphone, but nothing happens
Apr
6
awarded  Popular Question
Jan
18
awarded  Editor
Jan
18
revised Fedora 16 - Iptables installed, but no iptables service available
Solution