Reputation
328
Top tag
Next privilege 500 Rep.
Access review queues
Badges
3 14
Newest
 Nice Answer
Impact
~25k people reached

  • 0 posts edited
  • 1 helpful flag
  • 25 votes cast
Jan
7
awarded  Nice Answer
Dec
8
comment SSH: tunnel without shell on ssh server
@magnetik Find the process with ps and kill it
Dec
4
awarded  Citizen Patrol
Nov
13
awarded  Popular Question
May
28
awarded  Necromancer
Feb
18
awarded  Notable Question
Jan
23
awarded  Yearling
Nov
24
awarded  Teacher
Oct
23
accepted In Fedora, how do I select a proper Norwegian keyboard layout?
Oct
8
awarded  Popular Question
Sep
22
answered SSH: tunnel without shell on ssh server
Aug
18
awarded  Popular Question
Dec
9
comment In Fedora, how do I select a proper Norwegian keyboard layout?
No error messages, it just showed the US layout. It seems to depend on system-config-keyboard, then it worked as it should.
Dec
8
comment In Fedora, how do I select a proper Norwegian keyboard layout?
Method #3 was the one I tried first, as you can see on my screenshot. Didn't work.
Dec
8
revised In Fedora, how do I select a proper Norwegian keyboard layout?
deleted 8 characters in body
Dec
8
answered In Fedora, how do I select a proper Norwegian keyboard layout?
Dec
8
revised In Fedora, how do I turn off the automatic dictionary suggestions?
deleted 3 characters in body
Dec
8
revised In Fedora, how do I turn off the automatic dictionary suggestions?
edited tags
Dec
8
answered In Fedora, how do I turn off the automatic dictionary suggestions?
Dec
8
comment In Fedora, how do I turn off the automatic dictionary suggestions?
@SuperMagic: Thanks, that was it!