12 reputation
5
bio website fedora.org
location Belgium
age 31
visits member for 2 years, 10 months
seen Feb 20 '12 at 10:17

JAVA, BASH, PHP (Zend-Framework), Go-Lang, Linux (C, C++, Python)


Sep
24
awarded  Popular Question
Feb
4
accepted Since Android has malware, does it mean no Unix is immune from malware?
Feb
4
comment Since Android has malware, does it mean no Unix is immune from malware?
then why many linux/unix experts keep saying or lol at Windows by saying "Windows always virus" get Linux.
Feb
4
awarded  Editor
Feb
4
revised Since Android has malware, does it mean no Unix is immune from malware?
added 153 characters in body
Feb
4
asked Since Android has malware, does it mean no Unix is immune from malware?
Jan
12
awarded  Scholar
Jan
12
accepted G722 in gstreamer is not available or its need to be activated? How do i do that?
Jan
11
asked G722 in gstreamer is not available or its need to be activated? How do i do that?
Jan
1
awarded  Autobiographer
Dec
15
comment How to fix this error? make: *** [obj/local/armeabi/libgstaudioflinger.so] Error 1
my system has already $ awk --version GNU Awk 3.1.8
Dec
15
comment How to fix this error? make: *** [obj/local/armeabi/libgstaudioflinger.so] Error 1
Is not that error coming from Android-ndk-r7 but not from my Fedora 15? Or i am completely wrong.
Dec
15
comment How to fix this error? make: *** [obj/local/armeabi/libgstaudioflinger.so] Error 1
@MaxMackie: That error is gone, i got a new one now :P please have a look kindly: gist.github.com/1481513
Dec
15
comment How to fix this error? make: *** [obj/local/armeabi/libgstaudioflinger.so] Error 1
@MaxMackie: Yes still same. I even re-installed the android 11 api by applying ./android > GUI. And made sure that i have SDK Api 11, but still failing see here please: gist.github.com/1481194
Dec
15
comment How to fix this error? make: *** [obj/local/armeabi/libgstaudioflinger.so] Error 1
@MaxMackie: Please see here the same link and this is showing with your command: /home/sun/Downloads/gstreamer_ndk_bundle/androgenizer/androgenizer
Dec
15
comment How to fix this error? make: *** [obj/local/armeabi/libgstaudioflinger.so] Error 1
@MaxMackie: No, this is what i am getting: gist.github.com/1481194
Dec
15
awarded  Student
Dec
15
asked How to fix this error? make: *** [obj/local/armeabi/libgstaudioflinger.so] Error 1