Tag Info

New answers tagged

0

First thing is to check that you have installed the proper driver for your video card, as general guide take a look at http://askubuntu.com/questions/23238/how-can-i-find-what-video-driver-is-in-use-on-my-system and once you are familiar with the topic search how to install compatible drivers for your video card


0

Turns out it's because the screen "copies" the laptop screen - apparently both are enabled, even though one is closed under the lid. In my case, the fix was easy: edit /etc/lxdm/LoginReady and add a xrandr line you want: In my case: FILE: /etc/lxdm/LoginReady #!/bin/sh xrandr --output VGA1 --mode 1920x1080 --rate 60.00 --same-as LVDS1 --output LVDS1 ...


1

When using peoro's solution, I got some extra output from xrandr, so I used the -c option for grep which counts the number of matches. I adapted it for HDMI and added audio switch as well: #!/bin/bash # adapted from http://unix.stackexchange.com/questions/4489/ # default monitor is LVDS1 MONITOR=LVDS1 # functions to switch from LVDS1 to HDMI1 function ...



Top 50 recent answers are included