Tag Info

Hot answers tagged

2

Kubuntu is the only distribution that I know which had a setting for mouse scroll. Although, it is possible that any KDE-based distro make this setting available out-of-box. In Kubuntu 12.04 release, you can look into System Settings > Input Devices > Mouse > Advanced. The last line contains this option: Mouse wheel scrolls by: (Default is set to 3 lines). ...


1

I have the same problem using Arch Linux + GNOME Shell 3.16. I also use the PyDev plugin in Eclipse Mars. I fixed the issue by enabling the option "Show vertical scrollbar?" in Window->Preferences->PyDev->Editor-> Overview Rule Minimap.


1

You can disable the key binding from the Settings Editor. Go to Applications Menu > Settings > Settings Editor. Else if you are using Xfce 4.10, you can access from Settings Manager, listed under Other > Settings Editor. In the Settings Editor window: Under Channel at left column, look up for xsettings and select it On right side area, there are columns ...


1

I know it's an old thread but as it is top referenced in google, I post my solution in case somebody else has the same problematic. It's a simple script using gimp script-fu. There is an argument $1 to define screenshot-mode (-s/-w/-f). #!/bin/sh filename=`date +"$HOME/Pictures/scrn%Y%m%d%H%M%S.png"` xfce4-screenshooter -o "gimp -n -a -s -d -f -i -b \ ...



Only top voted, non community-wiki answers of a minimum length are eligible