Tag Info

Hot answers tagged

3

May be your wireless card is in turned off state, does the laptop have any dedicated physical switch or key combo(like Fn+F3 on my acer laptop) to turn on/off Wi-Fi ? most laptops also have a LED to show Wi-Fi card state. Device firmwares are not pre installed in kali-linux(my last used version 1.0.4 can't tell about latest versions) , so if not already ...


2

You might find this thread and this one pretty useful. If your wifi network uses WEP encryption, then # turn wireless card on: ifconfig wlan0 # wlan0 is your wireless interface # connect to network iwconfig wlan0 essid <name> key <password> # Here # <name> -- your access point name # <password> -- your password # Then ...


2

The following question in AskUbuntu resembles to this question and the best chosen answer suggests to perform the following steps: Go to: System->Administrator->Additional Drivers(Hardware drivers) Then click to Broadcom STA wireless driver and enable it. Restart Although, this is for Ubuntu, the best way to: Open System Settings --> ...


2

I hate to tell you this, but this card is not supported, by the default driver. Under normal circumstances, all Broadcom cards are supported by the b43/b43legacy drivers on the Linux Wireless Project, but as you can see on the Supported Hardware list, the entry for 14e4:43b1 shows: +================================================+ | ID Support Name ...


1

Bonding was exactly what I needed, so I adapted this answer. I can backup both interfaces and designate the ethernet interface as the primary one. In fact I didn't want a different address for each interface. I thought I had to do it with different ones but the solution with only one address and automatic backup is exactly what I wanted. (I also tested with ...


1

I would use device bonding, meaning you are creating a new virtual device for which you assign the network settings (e.g. IP address, mask, etc.) and then you enslave both the ethernet and wifi interfaces to that interface. Something like: $ sudo modprobe bonding $ sudo ifconfig bond0 192.168.0.1 netmask 255.255.0.0 $ sudo ifenslave bond0 eth0 wlan0 ...


1

Apparently these networks with web-based auth rely on MAC based access control post-authentication, so you can simply authenticate on a different device while spoofing your Pi's MAC address, and then your Pi should be able to get on the network. Got this tip from http://frankiejarrett.com/how-to-connect-apple-tv-to-a-hotel-wi-fi-network/


1

Seems like Broadcom devices have a weird history with respect to Arch Linux. I found this Arch Linux wiki article which seems to be your question exactly. The salient advice given is this: Install broadcom-wl from aur, unload the brcmsmac and load the wl module. That AUR package is here. Oddly, the Broadcom page referenced from the AUR page doesn't ...


1

The problem was the wicd daemon, which runs by default in this distribution. Apparently, wicd was waking up a few seconds after the normal ifup/down scripts had configured the interface and blindly re-configuring it to use DHCP. This was very hard to track down. The solution is to disable the wicd daemon from running at bootup with the command... ...


1

Isnt your OpenWRT modem connected to your internet router with a cable? As far as I know is when you bring your interface in AP mode you cant use it to access the internet on the same time.


1

The DKMS package 8188EUS used old drivers. Ended up compilig this branch: https://github.com/lwfinger/rtl8188eu/tree/v4.1.8_9499 And worked.


1

Solution: auto lo iface lo inet loopback allow-hotplug eth0 iface eth0 inet dhcp allow-hotplug wlan0 iface wlan0 inet dhcp wpa-ssid "myssid" wpa-psk "mypasswd" The differences between auto and allow-hotplug are explained well in Good detailed explanation of /etc/network/interfaces syntax: auto interface – Start the interface(s) at boot. That’s ...


1

Try this command: sudo apt-get install firmware-b43-lpphy-installer Also, if that won't work, look here: http://community.linuxmint.com/tutorial/view/1428 It seems someone made it work... in Mint, but still... If you couldn't find the package: https://packages.debian.org/wheezy/firmware-b43-lpphy-installer ...you need b43-lpphy driver aka low-power


1

I agree, you can use this link as a pointer



Only top voted, non community-wiki answers of a minimum length are eligible