New answers tagged

0

All the answers above give valid explanations. What has not been mentioned so far, is that error 403 might persist, even after setting the correct permissions, due to caching, depending on your cache settings. To make sure this is not the case, reset cache: rm -r /path/to/nginx/cache/* systemctl restart nginx


0

N.B: I don't use CentOS or RHEL distros myself, but have in the (distant) past. According to https://www.softwarecollections.org/en/scls/rhscl/rh-php56/, it looks like the scl enable command is what you need. When PHP5.4 is installed in /opt/rh/php54 and PHP5.3 in /usr/bin/php, you need to configure your system environment to select the more recent PHP. ...


0

The default dependencies of the owncloud package in Debian include the php mysql binding and apache, but there are alternatives for sqlite and other webservers. If you do: apt install owncloud php5-sqlite nginx then apt will notice you're installing the nginx and php5-sqlite package, decide that those satisfy the dependencies of the owncloud package, and ...


1

If you have a hostname (e.g. anothersite.com) point to the apache webserver but you haven't explicitely configured a <VirtualHost> section that matches that hostname, then apache will deliver a "best match" (the first ). so if you only have a single <VirtualHost> in your apache config, and multiple hostnames (mysite.com and anothersite.com) ...


1

One approach in this kind of situation is to perform a two-part install Install a minimal system on /dev/sda1. Include the RAID and LVM tools but as little as possible of everything else. Create a suitably sized partition on all of the remaining three disks for / (root). I'd suggest 50GB if you've got space to spare. Use the RAID tools to create a ...


0

you have two options: add -o "CheckHostIP no" option to ssh command line; add the following snipplet to your ~/.ssh/config file: Host ip-address-of-your-VM CheckHostIP no Update: Did i get it right from your update, that the file you have in your ~/.ssh directory is named ssh_config? If this is true, you did a mistake: it should be named just ...


1

Did you recently upgrade from a previous version of Debian? You may need to change the DocumentRoot to be /var/www/ instead of /var/www/html sudo vim /etc/apache2/sites-available/000-default.conf Change the DocumentRoot, then sudo service apache2 restart Seems that in the new version of Debian the default location has changed Edit: Here is a bug report ...


1

Ok, here it is answered by pierre schmitz, thx nymous for the link: openssl, phar and posix modules are now built in php7 core. Remove the corresponding directives from your php.ini, e.g. ;extension=openssl.so. php-xcache is incompatible with php7, remove package, the project seems dead. full list of 3rd party package status: | Package | Status ...


0

php no longer has support for that stuff in modules. Look at this article https://pierre-schmitz.com/php-7-on-arch-linux/



Top 50 recent answers are included