Tag Info

New answers tagged

0

Common alternative technique. Installing GLIBC 2.14 in parallel (Intall it to the /opt directory) Then it is available to the programs which require it without breaking your core OS.


2

Had the same problem on my VM This helped. 1. Start guest OS 2. When GRUB message comes on the screen press `Esc` 3. Type 'a' to append the word "single" to the end of the kernel statement 4. Press enter 5. At the 'root' prompt remove/rename Xorg configuration file: mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bk 6. Reboot the system


0

You have to update the package index file (available packages) and then update the packages set (packages to install) based on the updated index file. During the first part of the trip from the offline machine to the online machine you can send the desynchronize package index file and the desynchronized package set. On the online machine, you can update ...


0

You can use /etc/apt/preferences to specify which versions you want on a per-package basis. To have the latest iceweasel version, use (at your own risk) the following configuration files: /etc/apt/preferences Package: iceweasel Pin: release a=experimental Pin-Priority: 1000 Package: * Pin: release a=testing Pin-Priority: 500 Package: * Pin: release ...


0

Yes, it is up-to-date in the same way as you would following the -STABLE branch


0

It seems that your *.list files got corrupted. First, look for file /var/lib/dpkg/info/libhttp-daemon-perl.list. You can check it's presense with ls /var/lib/dpkg/info/ | grep libhttp-daemon-perl.list Then remove this file (or move): sudo rm /var/lib/dpkg/info/libhttp-daemon-perl.list After that, reinstall package sudo apt-get install ...


0

Try reinstalling package libhttp-daemon-perl # apt-get --reinstall install


0

You need to kexec , : wikipedia kexec and manual page of kexec


1

Try the following command in your terminal sudo apt-get install linux-generic


0

Combining the previous answers, this issue does appear to be caused by invalid entries in /etc/fstab. In my case I am running inside virtualbox and it was a shared folder I had set up to auto mount on boot that was the problem. In the other two answers it was the settigns for NFS or CD-ROM device that was the issue. I would suggest that to troubleshoot, ...


0

I've forced java reinstall process with packman -S --force java_package and now work everything ok!



Top 50 recent answers are included