Tag Info

New answers tagged

1

Check the manual: man limits.conf That will show you that the first field in that configuration file is the <domain> or simplified: the users or groups for whom the setting is applied to. So when you use root there it's completely expected that it only works for root and not for any other user. Try the following to apply it to all users or better ...


0

I'm using Yosemite, I have a feeling things have changed from previous versions. Like @pixelass I had to put the ulimit settings in my ~/.bash_profile. I tried the other answer of putting it in my /etc/profile (had to chmod +w it) but I get these errors on login. Last login: Fri Dec 12 10:54:32 2014 from 192.168.2.4 -bash: ulimit: open files: cannot modify ...



Top 50 recent answers are included