Tag Info

New answers tagged

2

GNU screen is setting $TERM locally, and ssh is passing that value to the remote side. There are a few things you can do. Detect the screen-256-color-s on the remote side and set to a more sane. From that you can have case $TERM in screen-256*) TERM=screen;; esac. From the local side, have screen set the terminal. In your ~/.screenrc file have: term ...


3

Just set another TERM, For example TERM="rxvt" or TERM="xterm" or TERM="vt102" Maybe an export TERM helps too. The TERM variable is used by curses and termcap programs, such as mc or dialog, to read the terminal escape codes from the terminfo/termcap databases, where the command is executed, so in your case in the remote system. To support the ...


3

You haven't set window active background color, you only set active panel border, try: set-window-option -g window-status-current-bg red



Top 50 recent answers are included