Hot answers tagged

4

To install skype you need to Enable The Canonical Partners Repository open the terminal and type the following command: sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner" To perform an installation of i386 package on 64-bit system we need to enable multi-architecture to support both platforms. sudo dpkg --add-...


4

I would advise to use a solid proxying tool for all (or most) of your proxy needs. $ proxychains4 yaourt -S application proxychains-ng works well - but be sure to configure proxychains.conf before using.


4

gdebi is the appropriate tool for this: sudo gdebi foo_1.0.0.deb will install foo from the given package file, and any necessary dependencies.


3

Kusalananda's answer is the better approach generally; but in netatalk's case, upgrading the package to a newer version seems rather complex (at least, in the context of a distribution). Now that you've installed your locally-built version of netatalk, I would recommend the following approach (I'm assuming you extracted netatalk to a directory called ...


3

libaprutil1 is the package causing issues (and most likely its dependency, libapr1). You need to: remove the testing/security line from your /etc/apt/sources.list; update the package caches: sudo apt-get update remove libaprutil1 and libapr1: sudo aptitude remove libaprutil1 libapr1 (and any package that depends on them) then install apache2: sudo ...


3

According to aptitude, an Apache dependency called libaprutil1 is installed in a newer version than what is avaible from the repositories: The following packages have unmet dependencies: libaprutil1-dbd-sqlite3 : Depends: libaprutil1 (= 1.4.1-3) but 1.5.4-1+b1 is installed. libaprutil1-ldap : Depends: libaprutil1 (= 1.4.1-3) but 1.5.4-1+b1 is installed. ...


3

Use Ubuntu elisp ppa to install latest Emacs snapshot available. After installing you need to run emacs-snapshot instead of emacs. $ sudo apt-add-repository ppa:ubuntu-elisp/ppa $ sudo apt-get update $ sudo apt-get install emacs-snapshot This will install emacs without any further steps. Good luck.


3

You have to create a your_application.desktop file and then copy to /usr/share/applications/. Following is a sample .desktop file, I recently used to create sublime_text.desktop [Desktop Entry] Version=1.0 Type=Application Name=Sublime Text GenericName=Text Editor Comment=Sophisticated text editor for code, markup and prose Exec=/opt/sublime_text/...


2

The messages show that you have a conflict between a 32-bit package and a 64-bit package. That could have happened as a result of mixing repositories from different places (there's not enough information in the question to clarify this). However, you may be able to remove the 32-bit package without disturbing anything that you actually need. Rather than ...


1

You should stick to a manual installation using makepkg and understand how the compilation and installation process from the AUR works before using an AUR helper. Anyway, you have to import the PGP signature of the package before you install it. You can install the package without verifying its PGP signature but you shouldn't do it. You can import the PGP ...


1

You're thinking about commercial games, basically. E.g. the entire Debian CD set is 8x 650MB compressed cds. Ubuntu Desktop claims to have a minimum requirement around 5GB although it's almost certainly slightly higher. By comparison Windows is described as requiring 20GB and does not include an Office suite. Personally I find current Linux desktop ...


1

Yes, it is available for CentOS 7. You just have to add "Webtatic EL yum repository" information corresponding to your CentOS/RHEL version to yum, like : rpm -Uvh https://dl.fedoraproject.org/pub/epel/epel-release-latest-7.noarch.rpm rpm -Uvh https://mirror.webtatic.com/yum/el7/webtatic-release.rpm You can install php now, using : yum install php56w ...


1

Stress is not available (yet) in Epel-Repository for RHEL 7. Google will find a RPM you can download from: ftp://fr2.rpmfind.net/linux/dag/redhat/el7/en/x86_64/dag/RPMS/stress-1.0.2-1.el7.rf.x86_64.rpm and install with yum localinstall stress-1.0.2-1.el7.rf.x86_64.rpm.


1

I guess you run into the problem that Google (and others) simply use more recent build systems which create backwards-incompatible binaries for systems like centos 6. Determine what versions of GLIBCXX are supported on your maschine with e.g.: strings /usr/lib64/libstdc++.so.6 | grep GLIBC Does GLIBCXX_3.4.18 show up? [1] Read a full explanation on e.g. ...


1

Just a typo in your second command : sudo apt-get -t jessie-backports install jetty9


1

Too bad you accepted that rpm answer. That will lead to warnings from subsequent executions of yum, such as Warning: RPMDB altered outside of yum Instead you should use yum localinstall, per section 13 of the Yum and RPM Tricks page of the CentOS wiki => https://wiki.centos.org/TipsAndTricks/YumAndRPM#head-3c061f4a180e5bc90b7f599c4e0aebdb2d5fc7f6 You can ...



Only top voted, non community-wiki answers of a minimum length are eligible