Tag Info

New answers tagged

4

The forward and reverse DNS need to match. The name itself does not matter. For example in my domain (ziobro.info) I have a record: rack2 IN A 162.219.7.27 My provider has a record: 27 PTR rack2.ziobro.info. in their corresponding in-addr.arp file. One of my mail domains (ziobro.rochester.ny.us) has the appropriate ...


1

I had the same problem. Adding the string From: "User Name" <username@gmx.com> at the config line Customized Headers did it for me. Otherwise I use mail.gmx.com:587/user=username@gmx.com/tls for the SMTP server.


0

You can configure virtual domain/users with postfix to achieve your requirements. As well as postfixadmin web interface is available to manage users/domains easily. Please go through below stuff to configure postfix with virtual users/domain. http://www.campworld.net/thewiki/pmwiki.php/LinuxServersCentOS/Cent6VirtMailServer ...


0

I do not know what the problem was. On Ubuntu 12.04 I tried above command without nss-config-dir option and it worked just fine. Here it the command: # echo "THis is the Body of the email" | mailx -v -s "This is email subject" -S smtp-use-starttls -S ssl-verify=ignore -S smtp-auth=login -S smtp=smtp://smtp.office365.com:587 -S from=user@company.com -S ...


2

Yep, gnutls-cli, but there are a few minor tricks required to get it to work. gnutls-cli --crlf foobar.com -p 465 Some online tutorials for this use -s foobar.com. This does not seem to be necessary, although if the above fails you could try it. If you use -s you will have to hit CtrlD (to send EOF) afterward in order to initiate the TLS session. ...



Top 50 recent answers are included