Tag Info

New answers tagged

0

In case anybody has the same issue - you might want to checkout if you've got glibc-locale-32bit and perl-Text-Iconv installed on your machine. The issue has nothing to do with qt as some people have suggested on other topics on the net.


1

There're builtin application restriction approaches, you don't have to run it within a container. Take a look at apparmor, it should fit all your needs. e.g what file it can read / write, what binaries it can execute


-1

I had a similar issue and used the following steps: $ sudo yum update --skip-broke $ sudo yum remove epel-release.noarch $ sudo yum update NOTE: you may need to remove other conflicting repositories.


0

SkypeTroubleshooting article in Ubuntu's Help Wiki solved the issue very neatly. I used the "older Ubuntu versions" instructions. Skype has been known to mess up the mixer settings. So disable the automatic configuration of the mixer controls in Skype: right-click with your mouse on the Skype icon in the system tray - Options - Sound Devices - ...



Top 50 recent answers are included