Tag Info

New answers tagged

1

Quick and Dirty Fix # chcon -R -u system_u -t httpd_sys_content_t /srv/vhosts you can read more, here and here


0

The solution in the end (inspired by @steeldriver) was to download this app from the play store because under Android KitKat you need to change the SELinux mode to permissive. A combination of that and apt-get install selinux-policy-default fixed the permission problems and LXDE now works great on my Sony Xperia Tablet Z


3

Your permissions issue is not a file permissions issue but SELinux disallowing the sendmail executable from accessing files on the filesystem in a specific location. Your best friend for dealing with these is to use the SELinux troubleshooter GUI. $ sealert -b     You'll then want to follow the advice to add the necessary contexts to your ...


0

To enable new mode of SELinux you should restart your OS but before change your SELinux policy to permissive or disabled permanently via configuration file.


0

Set the boolean wine_mmap_zero_ignore to 1 with the command $ sudo setsebool -P wine_mmap_zero_ignore 1


2

After about 3 hours, I think I figured out why it is not working. Selinux context public_content_t is required for files shared via an FTP server, unless associated with a user home directory and looks like /var/ftp/pub does not qualify for home directory. After I mounted ISO file, the security context of rhel changed to system_u:object_r:iso9660_t:s0 and ...


2

CentOS ships their policies in rpms, so that's not a bad idea for you to do too. I doubt if there is any tool specifically for distributing them. However, installing this rpm on 300+ hosts is another matter and requires/would greatly benefit from some orchestration solution like mcollective, or spacewalk/satellite, or fabric etc. I distribute my policies ...



Top 50 recent answers are included