Tag Info

New answers tagged

1

It seems to be Qt specific (from trying in Qt Assistant). I think it is because Qt uses only the scrolling distance for its wheel events. Instead of using xmodmap here, you can set your scrolling distance to negative values. You can set it through a file in /etc/X11/xorg.conf.d/, for a mouse managed by evdev : Section "InputClass" Identifier ...


3

Try this (you'll need to install multitail): multitail -du -t "$(head -n 1 filename)" filename or, for headers longer than one line: multitail -wh 2 -l "head -n 2 filename" filename If you want to follow command output instead of a file: multitail -wh 2 -l "command | head -n 2" -l command or use -t as appropriate. Note that you may need to use ...


9

On terminals that support setting the scrolling region: tailf() ( # args: <file> [<number-of-header-lines>] trap 'tput csr 0 "$((LINES-1))"' INT tput csr "$((1+${2-1}))" "$((LINES-1))" tput clear { head -n"${2-1}" printf "%${COLUMNS}s\n" "" | tr ' ' = tail -n "$((LINES-1-${2-1}))" -f } < "$1" ) (assumes a shell like ...



Top 50 recent answers are included