Tag Info

New answers tagged


Found an answer which works for me here. The problems seems to be: Apparently xfce4-power-manager and systemd were both creating suspend events at the same time, causing problems loading modules like keyboard drivers upon resuming. If the xfce-power-manager is used to handle suspend, it is suggested to edit /etc/systemd/logind.conf and add: ...


In Mint 17.1: menu> preferences> screen locker> choose the time you want. I just did it on mine, It worked.


Try this. Make a file called /usr/share/images/desktop-base/lockscreen.xml, somewhat like this: <background> <static> <duration>8640000.0</duration> <file> <size width="1920" height="1080">/path/to/wallpaper.jpg</size> </file> </static> </background> Then link the file like ...

Top 50 recent answers are included