New answers tagged

0

I've just opened a bug report, with attached a working /etc/cups/printers.conf for recent versions of Debian: # Printer configuration file for CUPS v1.5.3 # Written by cupsd # DO NOT EDIT THIS FILE WHEN CUPSD IS RUNNING <Printer HP_LaserJet_1100> UUID urn:uuid:e2fd8b09-9e4e-3f96-79ac-f16946700768 Info Location MakeModel HP LaserJet 1100 - ...


0

In LibreOffice "Print" dialog, select the printer, and click on "Properties...": This will open a new dialog, and the "Paper" tab there should have a "Duplex" combo-box which will allow you to select the appropriate option (depending on what your driver declares): (this particular printer doesn't support duplexing).


0

It isn't done in the driversettings, but the program you print in. I've had good experience with evince and chrome



Top 50 recent answers are included