Tag Info

New answers tagged

0

I am using Mint 17 and this is how I removed the text labels from the Window Buttons. Access Panel Preferences from the settings menu(or right clicking the panel, panel> Panel Preferences) Select 'Items' tab Double click 'Windows Buttons' or select 'Windows Buttons' and click the edit button to the right. Uncheck 'Show button labels' ...and you're done! ...



Top 50 recent answers are included