Tag Info

New answers tagged

1

I'd use Nagios. In a survey I did awhile back I noticed that this was a big majority favorite. Notice that a lot of sites use multiple monitoring tools. I'd like to remind you that "free" only means that the source code is available, effort (in any case) is still required and that is NOT free. BTW, Nagios comes in a free and a paid supported version.


1

Take a look at Webmin and its variations.


1

Zabbix is the first one that comes to mind. It's what I'm using at home. It can alert on resource utilisation, processes, has historical tracking. "Easy, simple, and light" is subjective so can't really answer that. However it does need an agent installed on the server. Alternatively, Cacti can also do what you need through plugins for alerting.


0

I had the same symptoms on a fresh install with opensuse 13.1 32bit on a virtual machine. For me, the solution was: Edit /usr/lib/systemd/system/network.service and set Type=oneshot in the [Service] section instead of Type=forking, as proposed here


4

There's an undocumented --verifydb flag that's been around since at least rpm-4.1. See rpm/rpmdb.c: { "verifydb", '\0', (POPT_ARG_VAL|POPT_ARGFLAG_OR|POPT_ARGFLAG_DOC_HIDDEN), &mode, MODE_VERIFYDB, N_("verify database files"), NULL}, So rpm --verifydb should do exactly what you're looking for.


0

The /var/lib/mysql/aria_log_control file is open by another process and consequently, mysqld fails to start. Check who/what is currently has the file open with: lsof `/var/lib/mysql/aria_log_control` It should list the process(es) that has it open. COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME mysqld 1506 mysql 10uW REG 253,1 52 ...


1

Go to your /etc/my.cnf file, and check the datadir and tmpdir variables. Go to those directories, and check the permissions of the files within them. If there's any file owned by root, change the permissions to something like mysql:mysql and try again. Example: In /etc/my.cnf you found: datadir = /var/lib/mysql Try the following and then try to ...


1

Yes they do, it is easily available through the desktop selection page, as Mark Plotnick said; however, if you want to completely customize your iso you might want to check out SuSE Studio.


3

Yes. During installation, on the Desktop Selection page, choose Other, then Minimal Server Selection (Text Mode).


2

Yes, all files under /usr should be owned by root, except that files under /usr/local may or may not be owned by root depending on site policies. It's normal for root to own files that only a system administrator is supposed to modify. There are a few files that absolutely need to be owned by root or else your system won't work properly. These are setuid ...


3

Edit: See Gilles' answer for a way to fix the permissions and ownerships instead of trying to adjust based on my (for you probably incomplete) list. There are a few files that are normally owned by another group. Excerpt from my system: $ lsb_release -d Description: Debian GNU/Linux 6.0.9 (squeeze) $ find /usr/bin -not -group root -exec ls -g {} \; | ...


1

It sounds like you're either booting Windows 8.1 in legacy/BIOS/MBR mode (as opposed to EFI/GPT mode), or YaST is buggy and thinks that you have EFI booting enabled even though you don't. Another possibility is that your laptop's BIOS boots optical drives in EFI mode by default, causing YaST to load in EFI/GPT-only mode. Therefore, if there's a BIOS option ...


4

You can add the following line to /etc/dhcp/dhclient.conf: prepend domain-name-servers <working DNS IP(s) here>; This adds the DNS IP address(es) you specify before that/those provided by the DHCP. If you would like to add it/them after the address(es) provided by the DHCP, just use append domain-name-servers <working DNS IP(s) here>; If, ...


-2

Run this in a terminal: killall -HUP polkitd



Top 50 recent answers are included