New answers tagged

0

There is more than one way to modify keymaps, but probably the easiest is to use xmodmap utility. First you need a keycode of the F2 key. To get it run xev, hit F2 and look for keycode xx line. The example output (68 is important here): KeyPress event, serial 34, synthetic NO, window 0x2c00001, root 0x7e, subw 0x0, time 373092759, (154,220), ...


1

I had similar issue in LXDE. After some investigation, I found out that this setting comes from gtk theme. Go to your gtk theme, ie /usr/share/themes/<your_theme_name>/gtk-2.0/gtkrc And find the "button" section. Add the following bg[ACTIVE] line: style "button" { .... bg[ACTIVE] = shade (0.55, "#804c44") ... } adjust the color code ...



Top 50 recent answers are included