Tag Info

New answers tagged

0

This thread helped me a lot, but there were a lot more steps than what's described in the answer so I thought I'd leave a comment with the details steps that worked for me. Use the “Driver Manger” app in “System Settings” to select “nvidia-346” as the driver (not “nvidia-346-updates”). Click “Apply Changes”. Once the application is done processing nothing ...


1

For the nvidia case, it turns out that nvidia-smi -L does what I'm looking for: LIST OPTIONS: -L, --list-gpus Display a list of GPUs connected to the system. > nvidia-smi -L GPU 0: Tesla M2090 (UUID: GPU-29ca4022-cf9d-d39f-8c46-...) GPU 1: Tesla M2090 (UUID: GPU-1e282221-0aac-9a10-a46c-...) GPU 2: Tesla M2090 (UUID: ...


1

There is probably a line in /etc/apt/sources.list (or in one of the files in /etc/apt/sources.lists.d/ starting with deb cdrom ... Comment this line out and Debian wont try to install packages from this disc.


0

After installing Kali 2.0, I found out that my Nvidia driver GT 320M was not supported by Kali 2.0. I had to downgrade to Kali 1.1. Your problem could be similar to mine.


0

You can try use video ram as a swap space. Read here: https://wiki.archlinux.org/index.php/Swap_on_video_ram Don't know how it working though.


0

Are you running that script from within LXDE? If so, when you kill your session and LXDE shuts down, the script is terminated as well as its a child of the LXDE session.


0

I figured out that the problem was caused by a kernel update which somehow messed up my GPU driver (NVidia 349.16, x64). Strangely, I could not solve the problem by installing the newer version of the NVidia driver from Ubuntu repositories through Software & Updates > Additional Drivers (I tried both open source and proprietary versions), but I had to ...


0

I fixed my problem by reinstalling the drivers. First I tried to reinstall it with yum (because it was initially installed in this way) but that didn't help. So I removed it and downloaded drivers from NVidia official cite. Installation was done according to this instruction. After that everything worked. As for LKMs: $ lspci -k | grep -A 2 -i "VGA" ...


0

you can determine the device attached to this root port with the command lspci -v -s 3.0 | grep Bus: you should see a line something like this: Bus: primary=00, secondary=04, subordinate=04, sec-latency=0 the secondary and subordinate are often the same, so you could then use the command lspci -s 4:0 to see what devices are on that bus. for my ...


0

I think your problem have something to do with this feature Add Window Contents scaling options to Display panel. Some more info here: BrightnessAndDisplays Probably a bug or just a misconfiguration, I'm not a Ubuntu user and there's not such feature on Debian, this question would probably fit better on askubuntu, the feature looks to me like an Ubuntu ...


1

I have a similar setup on Slackware: # lspci | grep -E 'VGA|3D' 00:02.0 VGA compatible controller: Intel Corporation Haswell Integrated Graphics Controller (rev 06) 01:00.0 VGA compatible controller: NVIDIA Corporation GK106M [GeForce GTX 765M] (rev ff)} And my xrandr only shows one card: xrandr --listproviders Providers: number : 1 Provider 0: id: ...



Top 50 recent answers are included