Tag Info

New answers tagged

0

I'm trying to do the same thing you are: get a 3G/4G modem to work on the ARDrone2. I'm not as far along as you are though, I only just managed to get my hands on the toolchain, and my first few attempts at a hello world have crashed. I don't really have an answer, only an idea. I did a quick google on your log messages, and I found this: ...


0

Well, this issue was fixed in Ubuntu 14.04. It also switches to USB modem mode automatically. So, upgrading to 14.04 solved the problem.


0

Entering the following commands on the command line will enable wireless broadband in the NetworkManager: sudo systemctl start ModemManager.service sudo systemctl enable ModemManager.service



Top 50 recent answers are included