Tag Info

Hot answers tagged

5

Wow, that has to be the first time this century that I've heard rx referred to as a "great little utility"! :-) Yet we can still dust the cobwebs off those old commands. XMODEM: rx for receiving, sx for sending. YMODEM: rb for receiving, sb for sending. ZMODEM: rz for reveiving, sz for sending.


3

The plain protocol is specifically designed to do what you request. With MPTCP you can establish a connection to your peer tell the peer your available endpoints (like IP address of ppp0 and eth0) from this point all negotiated paths can be used, but you also can define one link as active and the others as fallback If one of your paths fails, MPTCP will ...


3

Try udev rule wich launch a script every time you plug the modem. ACTION=="add", ATTRS{idVendor}=="XXXX", ATTRS{idProduct}=="UUUU", RUN+="/home/user/script.sh" Replace XXXX and UUUU with vendor and id product,put rule in /etc/udev/rules.d/99-yourrule.rules and reboot or restart udev. Must work


2

To gain access to this device I'd try to connect to the Ethernet port on the back (the one in this picture) and then try to manually set my IP address per the instructions in the manual to 192.168.11.2. I'd then attempt to access via a web browser the IP 192.168.11.1. ...


2

As long as the device is used for ppp traffic, it is not possible to run AT commands at the same time1. For this reason all modern modems will provide more than one serial interfaces, e.g. /dev/ttyUSB0 and /dev/ttyUSB1 (or /dev/ttyACM0 and /dev/ttyACM1 for USB CDC modems on linux). Back in the days when phones had RS-232 compatible connectors (perhaps with ...


1

You're not seeing a driver for that modem in dmesg because one isn't loaded, which likely means that FreeBSD doesn't have one for it. This in turn is because that modem uses the CX11252-15 chipset and is not a hardware modem, but a "softmodem" or "winmodem" with closed-source drivers. FreeBSD does not include out of the box support for any winmodems. ...


1

Please be sure that in configuration file /etc/usb_modeswitch.conf you have set DisableSwitching=0 Otherwise automatic mode switching is disabled globally.


1

Try socat - /dev/ttyUSB2,crnl This tells socat to send a carriage return as well as a line feed. Clarification - this goes back to the dark days of electric typewriters, where you would have to tell it to roll the carriage back to position 0 on the page - ergo, a carriage return - as well as telling it to move the paper up one line.



Only top voted, non community-wiki answers of a minimum length are eligible