Tag Info

New answers tagged

0

Restart the display manager either from terminal or by switching to a different TTY, e.g. CTRL+ALT+5; and then execute: # /etc/init.d/mdm restart For more info and examples/ideas take a look at this Linux Mint forum thread as well as this post on askubuntu.


0

Figured it out: it was a problem with the sensitivity of the touchpad. I just added "Option" "FingerLow" "5" "Option" "FingerHigh" "10" to /etc/X11/xorg.conf.d/50-synaptics.conf and it works fine now! This mouse trouble seems to be a common problem with Dell chromebooks, as I found this fix mentioned on the Arch Linux guide to installing Linux on a Dell ...



Top 50 recent answers are included