Tag Info

New answers tagged

0

I used watch -n 0.1 tail -n 50 filename.log as a workaround


0

A running linux system typically has four categories of entropy sources to draw from. They are environmental (temperature sensors, disks), user (mouse, keyboard), time (the clock), and network. Some computers do not have temperature sensors, or physical drives (solid state drives do not count because they have no moving parts to gather entropy from), the ...


1

The directory ~/.zzz_encfs is located in your home directory. In the shell, ~ at the beginning of a path represents your home directory. If your live system mounts filesystems of your disk automatically, check the GUI or run cat /proc/mounts to see where they may be mounted. Usually the mount points are sudirectories of /media or subdirectories of ...


0

OK, so I do have a working read-only system on an SD card that allows the read/write switch to be set to read-only mode. I'm going to answer my own question, since I have a feeling I'll be looking here again for the steps, and hopefully this will help someone else out. While setting various directories in /etc/fstab as read-only on a Red Hat Enterprise ...


0

Turns out all I had to do was restart my HomeHub. I guess the HomeHub reloads the DHCP tables when it restarts. Thank you Tim for prompting me in this direction.


0

If you have booted into a liveCD and you want to set the hostname of the running instance to archiso, you can run:hostname archiso If you want to change the hostname of the lubuntu instance, you need to mount the filesystem and edit etc/hosts, etc/hostname If you need to ssh from another host on your home network, presuming network & SSH is configured ...


0

Your router stored the hostame... (in the dhcp table?) you can try to clear that. What might also be useful are the Host and Hostame directives in ~/.ssh/config.


0

hostname is generally stored in /etc/hostname and also referenced in /etc/hosts Do these files contain the name archisio? if so, change to whatever you'd prefer.


0

Okay, solved it. The following steps did the job: cd ~ ## [ get debian-live iso... ] ## create folder for mounting the iso mkdir debian mount debian.iso debian/ ## copy install (contains initrd(gtk/normal) and vmlinuz) cp -r debian/install livework/binary/ ## copy needed files for installation cp -r debian/pool livework/binary/ cp -r debian/dists ...



Top 50 recent answers are included