Tag Info

New answers tagged

4

Probably a limit of the terminal device line discipline internal line editor buffer. You should be able to enter long lines by pressing Ctrl+D in the middle of it (so the currently entered part be sent to cat and the line editor flushed), or by disabling that line editor altogether. For instance, if using zsh: STTY=-icanon cat > file Note that then ...


-1

ls -lrth | tail ls -lrth | tail -n 10 ls -lrth | grep *.gz | tail


0

If performance is not the concern (as in the question that was closed as a duplicate of this one), and you want to list the first n files (as opposed to the first n lines of the output of ls) in the list of files sorted by filenames, with zsh, you can use: ls -ld -- *([1,4]) to list the first 4 files. zsh will still read the full content of the directory ...


0

If you're using systemd, you can set some additional options in a .service file. The complete list of the options you can set is described here. Below is a short example that shows how to use this feature of systemd: # cat /etc/systemd/system/qbittorrent-nox.service [Unit] Description=qbittorrent-nox Documentation=man:qbittorrent-nox ...



Top 50 recent answers are included