Tag Info

New answers tagged

2

According to vagrant's documentation, the default provider should be virtualbox, and the VAGRANT_DEFAULT_PROVIDER variable lets you override it. However, VAGRANT_DEFAULT_PROVIDER is empty, so it should be virtualbox, right? Well, if I set the variable to virtualbox, it works again. So I guess fedora sets the default variable somewhere else. Solution: $ ...


0

It seems like libvirt does not support the -net user,smb command of qemu (I guess due to incompatibilities with other hypervisors). A possible workaround is to directly pass through the parameter to the qemu-kvm command. To do so, you first need to add the XML namespace http://libvirt.org/schemas/domain/qemu/1.0 to your domain. Then you can use the ...



Top 50 recent answers are included