Tag Info

New answers tagged

0

Look at kbdrate - it fixed the same problem with me.


0

At least on Debian-based systems such as Ubuntu there is a utility called xtrlock (1) available through the package repositories. This utility locks the keyboard and mouse until the password is entered while leaving windows visible. I find it useful for computers running information displays and the like.


1

There is a related question on askubuntu that links to a list of all these keyboard layouts.


0

This normally happens when the light is "on" on the first keyboard while plugging in the seconds. So make sure the light is of on the first keyboard (which has the right status), unplug the second keyboard and plug it back in.


4

Try Shift-space. If this doesn't work with your configuration, you can modify it by specifying key <SPCE> { [ space, nobreakspace ] }; in XKB symbol settings. My explanations on how to change XKB settings. Note also that applications should not do line breaking under certain conditions, such as before a question mark, even after a normal space (as ...


4

Once upon a time I told my debian fairy that I want compose instead of caps lock and typing compose space space now gives me the super solid unbreakable space: compose space space ! compose space space ! compose space space ! compose space space ! compose space space ! compose space space ! compose space space ! compose space space ! For debianish systems ...


-1

I think your KEYMAP declaration is wrong. I believe it should be like this: KEYMAP=de-latin1


1

If the USB device itself presents a HID keyboard interface, then from the point of view of the computer, it is (or "contains") a keyboard. The corresponding HID driver is loaded. The device communicate through that interface using the corresponding HID protocol. USB devices can have many interfaces. The device itself sends information to the operating ...


2

If you hook up two USB keyboards to your system, or a USB keyboard to a laptop with built-in keyboard, you can alternately type characters¹ on each one (or use the left on one keyboard and the right on the other. The emulating devices have nothing more to do than tell the system they are a keyboard, just like a keyboard would do and characters coming from ...


2

First of all don't be worry about [ 602.262297] bcm2708_fb_blank blank_mode=1 and similar messages, they are all kernel messages, which are written to console because logging daemon is not ready yet for writing them to a file. Just ignore it or put loglevel=3 into kernel commandline options. Second thing is with passing passphrase do decrypt luks master ...


1

I have tried to make a proper patch for this bug. It is a problem in the kernel rather than with the keyboard, although it could be argued that the keyboard behave in a strange way. Anyway, the patch is submitted to the linux-input list for review but there are no comments on it yet. This should fix the problem mentioned here with the QPAD MK-85, but the ...


1

Solved for me by changing IOMMU in BIOS There was no need for me to append the install.cfg. I went into my BIOS and enabled IOMMU (in newer BIOS this may be called Intel Virtualization Technology or Intel VT - Check your chipset, name varies). My specific issue was installing crunchbang (64) and my wireless k350 keyboard and mouse was not working with ...


0

This isn't a keyboard problem, rather it is an output problem. Some font you're using probably has the ASCII code for vertical bar mapped to ö . Try a different font and see if the problem goes away.


0

Have you tried these steps (from this page)? # vi /etc/sysconfig/keyboard and change the KEYTABLE key using these values: KEYTABLE=”br-latin1-us” MODEL=”latin1-us” LAYOUT=”br” KEYBOARDTYPE=”pc” After that, just restart the machine. # shutdown -r now


-1

Solved for me by appending iommu=soft


1

There are a bajillion answers on the internet, most of them confusing. The key is you need to map 'keycode 66' to your hyper key, remove the mapping of that key from other mod{1,2,4,5}'s (only if present), and then set mod3. Open ~/.Xmodmap and put the following: ! Unmap capslock clear Lock keycode 66 = Hyper_L ! Leave mod4 as windows key _only_ remove ...


3

If you want to map new keys as modifiers (like Shift, Ctrl, Alt), using keycode with xmodmap is not sufficient. You need to do something like: keycode 87 = Shift_L clear shift add shift = Shift_L keycode 88 = Alt_L clear mod1 add mod1 = Alt_L keycode 89 = Control_L clear control add control = Control_L You have some examples in the xmodmap(1) man page. ...



Top 50 recent answers are included