Tag Info

Hot answers tagged

2

Kubuntu is the only distribution that I know which had a setting for mouse scroll. Although, it is possible that any KDE-based distro make this setting available out-of-box. In Kubuntu 12.04 release, you can look into System Settings > Input Devices > Mouse > Advanced. The last line contains this option: Mouse wheel scrolls by: (Default is set to 3 lines). ...


1

There is a utility available for this, and I'm sure there is more, but the one I'm aware of is called EvTouch. It will allow you calibrate your touch screen. I found the following thread for a different version of opensuse that will hopefully point you in the right direction. https://forums.opensuse.org/showthread.php/429517-Can-t-calibrate-touchscreen


1

There is no KDE Plasma 5.12. Judging by the screenshot, you're referring to KDE Plasma 5.3 or older. In the upcoming KDE Plasma 5.4 release the clock tooltip has slightly improved in terms of "timezones having a different date" as the date will now be just shown by default: I agree that having something with a visual representation of the timezones would ...


1

I enabled the compose key, on my keyboard, it can be set to one of several rarely used keys. Then you can type: “hello” using «compose» «<» «"» hello «compose» «<» «"», … using «compose» «.» «.» ☺ using «compose» «:» «)» ♯ using «compose» «#» «#» ≠ using «compose» «/» «=» ≈ using «compose» «~» «~» x⁶ using x «compose» «^» «6» 0°C using 0 «compose» ...


1

If it says stretch/sid, you're not actually using debian 8, you're using either stretch (which will become debian 9 in about a year or two) or unstable. Given your predicament, I suspect the latter. Unstable is currently in the midst of a transition to gcc5, which breaks everything C++-related. In addition, the KDE maintainers have decided to use this ...


1

You can add this entry manually: right click on the Places, choose Add Entry, enter this in Location field: recentdocuments:/// and save it. It should be available now in all KDE/Qt file dialogs.


1

This is a known bug: https://bugs.kde.org/show_bug.cgi?id=343468 You can use a workaround as described in the #3 sudo sed -i 's:macroEnabled:macroenabled:g' /usr/share/mime/subclasses


1

Maybe this can help someone else. I had the same question as you but for a normal user. Let's say I want to start firefox using the user account foo. I'm logged in as bar: [bar@localhost ~]$ sudo -u foo -H firefox Sadly that command failed with the same error as in the question (i.e. no protocol specified & cannot open display) My solution was to ...



Only top voted, non community-wiki answers of a minimum length are eligible