Tag Info

New answers tagged

0

This is not possible as the XDG specification defines specific directory names only for certain roles (example XDG_DOCUMENTS_DIR, XDG_DOWNLOAD_DIR, or XDG_MUSIC_DIR; try man xdg-user-dirs-update to see them all). Various libraries (e.g. glib or GTK+ for GNOME) implement the spec and will perform special operations for only those directories in the spec. So ...


0

Install Nautulus (avoiding the whole gnome desktop with --no-install-recommends) sudo apt-get install -–no-install-recommends nautilus dconf-tools Open dconf-editor. Click twice on org -> gnome -> nautilus -> preferences -> desktop-is-home-dir. It should be left disabled. Edit ~/.config/user-dirs.dirs. Add XDG_DESKTOP_DIR="$HOME/Desktop to the bottom of ...


0

Try to gtk-update-icon-cache /usr/share/icons/hicolor/ as root in order to refresh the icons cache. It may be also performed for another directories containing the icon themes (with index.theme files).


0

I am using Mint 17 and this is how I removed the text labels from the Window Buttons. Access Panel Preferences from the settings menu(or right clicking the panel, panel> Panel Preferences) Select 'Items' tab Double click 'Windows Buttons' or select 'Windows Buttons' and click the edit button to the right. Uncheck 'Show button labels' ...and you're done! ...


2

I can think of at least 2 options you can choose from: Change ~/.gtkrc-2.0 and ~/.config/gtk-3.0/settings.ini directly (the former for icons in GTK2 applications, the latter for GTK3 applications) - the setting you're looking for is gtk-icon-theme-name in both cases. For GTK2, you can just add a line like gtk-icon-theme-name="Faenza-Ambiance"` to ...



Top 50 recent answers are included