New answers tagged

2

You may find that hibernation is not enabled by default in fedora's grub.cfg and/or fstab. You need to have a large enough swap partition and an entry for it in /etc/fstab. e.g. UUID=da673383-0c15-4b6c-9eab-0d7e425b7d05 swap swap defaults 0 0 And you need to set the resume option for linux through grub. I did that by adding ...


0

This is the only post I have seen mentioning this specific issue. I also had the problem with the corruption of the XFCE panel in Xubuntu 14.04 after suspending by closing the lid of my laptop. Once I opened the lid, the panel was always corrupted - often just black. The desktop looked OK but if I opened files, the various buttons to maximise etc were ...


1

In most cases you shouldn't touch the swappiness setting; the kernel will do the right thing by default (even if that means swapping more). The kernel will typically use idle time to speculatively swap out some pages it thinks it might be able to free later, so that when memory pressure arises it can free physical memory quickly. I don't think you'd notice a ...



Top 50 recent answers are included