Tag Info

New answers tagged

1

It's availability depends on the kernel features, but by using the Linux framebuffer it should be possible to play video on the console, too. For example, using MPlayer: mplayer -vo fbdev filename.avi should do the trick if all the required pieces are in place. Wikipedia article says the following about the framebuffer: There are three applications of ...


3

For Images: You can watch images with fbi: NAME fbi - linux framebuffer imageviewer SYNOPSIS fbi [ options ] file ... DESCRIPTION fbi displays the specified file(s) on the linux console using the framebuffer device. PhotoCD, jpeg, ppm, gif, tiff, xwd, bmp and png are supported directly. For other formats fbi tries to use ...


1

For the nvidia case, it turns out that nvidia-smi -L does what I'm looking for: LIST OPTIONS: -L, --list-gpus Display a list of GPUs connected to the system. > nvidia-smi -L GPU 0: Tesla M2090 (UUID: GPU-29ca4022-cf9d-d39f-8c46-...) GPU 1: Tesla M2090 (UUID: GPU-1e282221-0aac-9a10-a46c-...) GPU 2: Tesla M2090 (UUID: ...


0

one can also link the header file: ln -S /lib/modules/$(uname -r)/build/include/linux/version.h /usr/include/linux/version.h


0

After installing Kali 2.0, I found out that my Nvidia driver GT 320M was not supported by Kali 2.0. I had to downgrade to Kali 1.1. Your problem could be similar to mine.


1

I can't comment (this is my first answer here, I will do my best with it), but I had a similar issue on Arch Linux before and this post (see below) helped me troubleshoot if my video driver is running. I don't know if you have done this already, but here are a few things to do: As suggested by @eyoung100 above you should check if your video card is picked ...


0

The standard spelling is “framebuffer”, without space. In Linux kernel, fbdev is an (optional) graphic abstraction layer for video hardware (a.k.a. video card). Different video hardware needs different drivers (that may be loaded as kernel modules), but user-space software, such as mplayer, uses unified API writing to it. The word framebuffer itself means a ...


0

I think your problem have something to do with this feature Add Window Contents scaling options to Display panel. Some more info here: BrightnessAndDisplays Probably a bug or just a misconfiguration, I'm not a Ubuntu user and there's not such feature on Debian, this question would probably fit better on askubuntu, the feature looks to me like an Ubuntu ...


1

It turns out that deleting /etc/X11/xorg.conf solved my problems.



Top 50 recent answers are included