Tag Info

New answers tagged

0

I beleive this is what you were looking for? http://www.webupd8.org/2011/04/make-kde-applications-look-native-in.html If not ill see what else I can come up with.


0

I just fought with this issue for an hour. It turned out that my problem was that LC_COLLATE was set to C (it had an extra space) instead of C in /etc/locale.conf.


0

I solved my own problem ! Here is the solution, move the themes from home/.themes to /usr/share/themes. The problem was that apparently meta-city themes were not recognized there. Once I moved them to the folder everything got resolved. Hope that helps someone like me !


0

Add this line to /etc/rc.local before exit 0 this will the same when system starts.


1

You can use gnome-session-properties in terminal or using Alt+F2. That opens up Startup Applications Preferences in my Linux Mint (could be different for your distro). Give a name for your command (optional) Write the bash code in Command option Add any comment (optional) Alternatively, you could give a command to execute a bash file (which contains ...


1

You can use gonme-session-properties. Just execute it from your shell prompt (gnome-terminal): $ gnome-session-properties This will open a GUI where you can configure (i.e., add, edit, remove, enable and disable) startup programs. Nice and easy. Enjoy. Update: As noted by don_crissti (thanks) in the comments below, the gnome-session-properties startup ...


1

I had the same issue after a fresh install of arch. I checked, double checked and triple checked the locale.gen and even removed every locale except en_US.UTF-8. I was just about to give up when I checked under settings, Regions & Language and discovered the language was not set even though I had run the command to set it. After picking english and ...


2

That is because a starting X session never reads your ~/.bashrc and ~/.profile. Usually, the desktop manager is started as root or its own user from an init script. The resulting process usually has the environment of the init process when it hits the desktop manager starting script. (I will not talk about less established init implementations at this ...


0

Try using dconf Editor, here are the steps Open dconf Editor Goto org/gnome/gnome-session Check the property called "auto_save_session" The description says "If enabled, gnome-session will save the session automatically." Good luck!


1

Upgrading the kernel did solved the issues with mouse pointers, which is available using the wheezy backports. Add the backports repo to your /etc/apt/sources.list and give the following commands: #login as root su #update packages apt-get update #install through backports apt-get -t wheezy-backports install linux-image-3.16-0.bpo.3-amd64 ...



Top 50 recent answers are included