Tag Info

New answers tagged

0

I had to do this to disable mouse (only tested in MacVim): noremap <LeftMouse> <Nop> noremap <2-LeftMouse> <Nop> noremap <3-LeftMouse> <Nop> noremap <4-LeftMouse> <Nop> noremap <RightMouse> <Nop> noremap <2-RightMouse> <Nop> noremap <3-RightMouse> <Nop> noremap ...


1

First, install the User Themes Extension. Having done that, you can unpack your downloaded themes into ~/.themes (so that they end up in ~/.themes/ThemeName, with the directory gnome-shell under that). Then, they'll show up in Gnome Tweak Tool. (You may have to restart the shell, with ALT-F2, a single r in the command dialog, and <enter>.)


1

gnome-core is a meta-package and gnome-terminal is part of this package. It is no problem to remove the gnome-core-package. And in your special case, reinstall automatically installed packages: sudo apt-get install --reinstall baobab caribou caribou-antler empathy empathy-common fonts-cantarell gcalctool gdm3 gnome-backgrounds gnome-dictionary ...


1

Ok, so maybe this was a bit of a waste of time since the solution has nothing to do with gnome-gmail or the default browser, but i found the answer so i'm putting it up here in case anyone else finds it useful. It's actually as simple as clicking the "double-diamond" icon in chrome's address bar, in gmail, and choosing the "Allow chrome to open email links" ...


0

Another way to solve this is in your i3 config (probably at ~/.i3/config) do something like : bindsym Control+mod1+l exec i3lock -i ~/Pictures/lock.png or bindsym Control+mod1+l exec ~/.i3/scripts/locker And remove any gnome shortcut that mirrors what you want to use. Obviously, the shortcut can be specified as wanted.


0

After adding the mode to the display, you can use xrandr to enable the mode on the display. This can be done with the following command: xrandr --output default --mode "1600x900_60.00" Consult the output of xrandr without any options to verify the name of the display output you are targeting is indeed default. If setting the mode fails, you may try ...


1

Turning off screen after a specified period of inactivity can be achieved by at least 2 methods: either using xset DPMS features or a screensaver such as xscreensaver or gnome-screensaver. Xset: First, check whether your hardware supports DPMS: $ xset dpms force standby Your display should go blank. Apart from standby you can also try suspend and off. ...


0

I would be very surprised if a .desktop file is handled by your shell. You'd be better off hardcoding the full path in the Exec directive. I found the GNOME Desktop Entry Specification which says: The Exec key must contain a command line. A command line consists of an executable program optionally followed by one or more arguments. The executable ...


1

This issue annoyed the living daylinghts out of me earlier today since the update to the latest CentOS 7 release requires re-accepting the EULA, and the text interface for accepting the license is unintuitive to the point of being broken. (Also - EULA on Linux? Seriously guys, WTF?!). Simple fix to make this go away permanently: 1) Interrupt grub (press e) ...


1

This may be better suited to the vi/vim stack over at vi.stackexchange.com Note that the :silent tag negates hitting enter, so that has to be added after the set of commands to make it run in the command line. I had quite a bit of luck with the following. :nnoremap <F5> :exe ':silent !firefox % 2>/dev/null &'^M^L Please note that you have ...


0

If uninstalled - reinstall elementary-tweak-tool. Then, open settings and go into tweaks. You should then see a little yellow arrow next to each option - these will reset the value to default (which is what you're looking for)


1

It is caused by a KDE library adding custom MIME types. Fix it with: sudo mv /usr/share/mime/packages/kde.xml /usr/share/mime/packages/kde.xml.bak sudo update-mime-database /usr/share/mime


1

For those who don't mind using keyboard shortcuts instead of the mouse scrollwheel, here they are (tested with Gnome 3.14.2: Super+Alt+8 : Toggle zoom enabled/disabled (when enabled, the next two keyboard shortcuts become active) Super+Alt+'+' : Zoom in (increases zoom factor by 1.0) Super+Alt+'-' : Zoom out (decreases zoom factor by 1.0, until it is 1.0) ...


1

Copied from Ji m's Ubuntu handbook: Open your file browser and navigate to “Computer-> sys -> class -> backlight” directory. You’ll see two or three folders there: !enter image description here In each folder there’s a file called actual_brightness, you can see its content (brightness value) through the thumbnail icon. !enter image ...


0

First, i tried strace parent processes like systemd and Xorg.bin, but i'm new to strace so i can't figure out. Then i thought it might related to permission issue (su -, sudo, ...etc). So i plan to press the shortcut key as root. So i quickly realized i can use sudo xdotool key Super+s to test it. Then what's surprising me it just works! So i try xdotool ...


0

Changing the "mode" parameter in the [802-11-wireless] section of Network Manager connection configuration file /etc/NetworkManager/system-connections/Hotspot from "infrastructure" to "ap" helped me.


3

You can use the pam_time PAM module to restrict logins for certain users on certain tty's (and at certain times of the day, which is the module's main use). So if you want to tell the system that logins on tty0 through tty7 (that is, all the VT's that are typically enabled) for all users other than root are never allowed, add this line to ...


1

If you are running on CentOS 7, the systemd-logind service may be able to handle this for you. It is responsible for session switch management and multi seat management. The loginctl command controls it - the loginctl link below has all the flags available. http://www.freedesktop.org/software/systemd/man/systemd-logind.service.html ...



Top 50 recent answers are included