Tag Info

New answers tagged

0

I was facing the exact same issue running Gnome Shell 3.12 on ArchLinux x86_64 with an Intel HD 4000 and it looks like I just found a solution (well, at least for me). Basically all I did was adding the TearFree option to my /etc/X11/xorg.conf.d/20-intel.conf. I had it already created earlier in order to enable SNA acceleration, which I then disabled again ...


0

In Cinnamon (rather than Gnome3) the corresponding setting is: gsettings set org.cinnamon.desktop.wm.preferences resize-with-right-button true Or find the corresponding path in gconf-editor. Also see mouse-button-modifier under the same path if you want to change from Alt to Super for move/resize behavior (useful for conflicts with other apps such as ...



Top 50 recent answers are included