New answers tagged

0

If you still have the No such interface 'org.freedesktop.Secret.Collection' on object at path /org/freedesktop/secrets/collection/login problem, check out: https://wiki.archlinux.org/index.php/GNOME/Keyring If you use the console login make sure to have both the PAM and the .xinitrc commands. Having them both works for me using i3.


0

Solution: disable auto-login, I thought of this anyway logout and login again the next time I tried to connect to SSH there was a checkbox to automatically unlock this key, which I ckecked and proceeded with login voila!, after reboot I have increased security by disabling the auto-login and it does not ask me for password on SSH keyring



Top 50 recent answers are included