Tag Info

New answers tagged

0

this issue has appeared in other forums on different versions of Ubuntu and people using gnome. the easiest way to fix the issue is make sure that you have Compiz Config Settings Manager installed. sometimes the install never is done right and the manager has to be re installed. to install it search for compizconfig-settings-manager in Software Center and ...


0

I have installed debian wheezy with a few upgrades required to work with steam imported from jessie. While doing that upgrade make sure you don't upgrade the main xorg files. I've been enjoying some nice 3d rendering in games. I'll also add that the fglrx I'm using is directly from amd, and not the debian version.


0

The fglrx drivers allways have been a big problem. I'd recommend sticking with the open sources drivers...



Top 50 recent answers are included