Tag Info

New answers tagged

0

The error message is because it is asking a yes/no question, and "1" is not yes or no. Don't use parted's mkfs command: it is incomplete ( doesn't even support ntfs ), broken, and was removed from parted upstream several releases/years ago beacuse of this. Use mkntfs instead.


0

While the documentation in various sources states that "mkfs 1 fat32" is the correct command, and I've even found screenshots of people successfully using it, it doesn't work in real life. However, as mentioned in my comments if you don't specify the information ahead of time Parted will prompt you to input it later, and that will work. This of course means ...


1

I don't know about Parted, but try something like this in the shell: $ mkfs -t ntfs /dev/sdXX Do not use /dev/sdXX . First find the partition. df -H lists currently mounted ones and their size. The partition should look something like /dev/sda1 or /dev/hda1. From the man page: mkfs [options] [-t type] [fs-options] device [size] ... The device argument ...



Top 50 recent answers are included