Tag Info

New answers tagged

0

I just install x-server on guest os by running following line. Now if we open firefox on guest os then it will redirect to the host operating system. There is only one problem that one terminal tab will always engage with firefox. sudo yum groupinstall "X Window System" "Desktop" "Desktop Platform" yum install gdm


0

If you do: ssh -X vagrant@127.0.0.1 -p 2222 You are connecting to the host on port 2222, not to the guest. You should login to the guest os using ssh -X vagrant@10.0.2.15 and then run firefox after being logged in. You might have to set your network to bridged interface, I never use NAT on my guests' setup and I think that might block routing from the ...


0

I've had this issue for ages, maybe it's time to do something about it! It comes done to ClearType, Microsoft and patents from what I read. Most *nix distro's disable any patent protected font rendering by default. Read about Debian and fonts here, you want Subpixel-hinting and Font-smoothing section. There's a config file on that page but I will add here ...


1

While this question has been asked long back, things might have changed since then. Is there any advantage of using Iceweasel and Firefox? Is there any difference to the two programs? What are the advantages and disadvantages to each program? Firefox is provided by Mozilla. Iceweasel is provided by the Linux distribution that offers it (debian*). If you ...


0

Alt+F1,F2 are defined to open the application menu and application finder (I don't know how they are called in Cinnamon), so, changing the keyboard combination, to another should solve your issue.


2

Simply change the default action in: Edit -> Preferences -> Applications There should be an entry for tarballs. Either chose a default application, to always be asked, or to download without asking.


1

They can't, that's the downside of this method. (Except if they're isntalled through your distribution's package manager and there's an update through those...)



Top 50 recent answers are included