New answers tagged

0

Do you mean the *.desktop file? This is my desktop file to vmware player. [Desktop Entry] Encoding=UTF-8 Name=VMware Player Comment=Run a virtual machine Exec=/PATH/TO/bin/vmplayer %u Terminal=false Type=Application Icon=vmware-player StartupNotify=true Categories=System; MimeType=application/x-vmware-vm;application/x-vmware-enc-vm;x-scheme-handler/vmrc; ...


1

You can create an application launcher with the contents like: [Desktop Entry] Type=Application Name=Show-Desktop Exec=wmctrl -k on Then save it naming like show-desktop.desktop and give it execution permission (chmod +x). Now you can add it to your panel or task-bar whatever and clinking on it will show you desktop as expected. Note: It requires wmctrl ...


0

Try to boot to maintenance mode or non-graphical login (probably by appending "3" to the kernel line), and try to update this way (if it was a hiccup, fixes might be available by now). If not, you could look at the logs to see what went wrong (and report it).


0

as far as i know more than 2 parallel panes are not possible (at least without tweaking), but you can use as much tabs within one window as you like: maybe this is the right place to ask further or suggest "new" features or enhancements: https://github.com/mate-desktop/caja


0

I just had this problem and solved it by going into the System Settings -> Desktop -> uncheck/check the option Show desktop icons That's a weird feature being able to minimize the desktop! Hopefully it'll help you out.


0

You can try this solution: TODO for clickpad to work with the LED : (Enable the proposed archive for Ubuntu 12.04 : https://wiki.ubuntu.com/Testing/EnableProposed After dist-upgrade, do this :) Build a xserver-xorg-input-synaptics with led support package : mkdir tmpbuild cd tmpbuild apt-get source xserver-xorg-input-synaptics d cd ...



Top 50 recent answers are included