Tag Info

New answers tagged

0

This worked for me in Mint 17.1 Create a desktop launcher & name it appropriately. Edit the launcher using a text editor as follows: [Desktop Entry] Comment=CPUFreq Indicator Icon Terminal=false Name=Indicator-CpuFreq Exec=indicator-cpufreq Hidden=false NoDisplay=false Type=Application Icon=gnome-panel-launcher X-GNOME-Autostart-enabled=true Copy the ...



Top 50 recent answers are included